Advanced Search | Customer Care | NCIXUS Forums |
Newsletters | Contact Us | Your Account | VIEW CART  
 Welcome 
 Hot Deals 
 NCIX PC 
 Forums 
  CANADA |  USA
Hot Topics  |  Latest Postings  |  View Unreplied  |  Forum Bookmarks
Search
Hot Searches:
 
 LATEST TOPICS |  FORUMS » GENERAL DISCUSSIONS » HELP NEEDED W/SUPERMICRO X10SL7-F...
Subject: Help Needed w/Supermicro X10SL7-F
Share this:  
Author Date Posted Tools
Mr. Friendly™ Oct 07, 2017 09:03 AM Reply | Bookmark
Like | Top | Bottom

friend was selling a system that's using a Xeon E3 v3 on a Supermicro X10SL7-F...good price, so bought it. now I can't seem to figure out how to get the darned thing to boot my Windows USB key. I got into the BIOS, set boot priority for Removable Drive and then my WD SSD.

BIOS had a really weird save and exit system. option to exit without saving or save, exit and then reset...then there were options below that let me save changes only. so I saved changes and then chose exit without saving. when the system boots, it gets stuck at 91% of initializing on the Supermicro logo boot.

thoughts???

Topic URL: http://forums.ncix.com/forums/topic.php?id=2761581

Tip Posting | My Postings () | My Reviews () | View Source
Cannon Fodder Oct 07, 2017 10:28 AM Reply | Bookmark
Like (1) | Top | Bottom

Quote: (Mr. Friendly™ @ Oct 07 2017, 09:03 AM)

thoughts???


The first thought was, "why didn't he ask the friend he bought it from?"......

Tip Posting | My Postings () | My Reviews () | View Source
Mr. Friendly™ Oct 07, 2017 11:10 AM Reply | Bookmark
Like | Top | Bottom

I have. he said read the manual, LOL!

read the manual...not very clear. :P

Tip Posting | My Postings () | My Reviews () | View Source
Cannon Fodder Oct 07, 2017 11:31 AM Reply | Bookmark
Like | Top | Bottom

Well, based on what you've said, I would think the obvious thing would be to try the other option, i.e., as you mentioned, "save, exit, reset", and see how it goes.

Tip Posting | My Postings () | My Reviews () | View Source
Roedrik Oct 07, 2017 11:37 AM Reply | Bookmark
Like | Top | Bottom

My X10SL7-F hangs on the IPMI controller all the time, flipping the psu switch for 10 seconds solves it for me. Very bizarre issue that may work for you too.

Tip Posting | My Postings () | My Reviews () | View Source
Mr. Friendly™ Oct 07, 2017 12:39 PM Reply | Bookmark
Like | Top | Bottom

hey Roeddrik, I did that...then it hung at 32% for a moment...then loaded to 91%, made some chirps and hung. :P

Tip Posting | My Postings () | My Reviews () | View Source
TheGreatGazoo™ Oct 07, 2017 12:57 PM Reply | Bookmark
Like | Top | Bottom

That is a weird one. I don't know that hardware at all. Is it a RAID/AHCI thing? Try booting in different hard drive modes or try a HDD instead of SSD?

Tip Posting | My Postings () | My Reviews () | View Source
Mr. Friendly™ Oct 07, 2017 01:06 PM Reply | Bookmark
Like | Top | Bottom

I pulled the battery...since the reset didn't work, let's see what that does for me. :P

Tip Posting | My Postings () | My Reviews () | View Source


Call Queue
Now Serving
Closed
Avg. Response Time
Closed
Request Call Back
(Web Orders Only)

All Time Experts
1. Mr. Friendly™ (51387)
2. The Wizard (39824)
3. death_hawk™ (35144)
4. Not An Expert (26343)
5. Lance W (25246)
 
Featured Brands:
Shop by brands
Your Order Company Info Memberships Services Hotlinks
Customer Care
Order Status
About NCIX
Contact Us
Careers
Terms & Conditions
Branding & Logos
Privacy Policy
NCIX Rewards
Premier Partner Reseller
Affiliate Program
NCIX Gift Cards
Online Price Match
NCIX Newsletters
Facebook
YouTube
Twitter
Forums
International Sites: United States Canada
Copyright© 2015 - NCIXUS.com/NCIXUS Technology Inc. All rights reserved.